Specifying package dependency versions in ASP.NET vNext

This post was inspired by this question on StackOverflow. Noel asks: At the company I work at we do the following when we need references to »